Feil ved oppgradering til 1.2.

Hjelp og support relatert til programmet BAS21.
Svar
j-t
Innlegg: 2
Registrert: 24.05.2018 21:13

Feil ved oppgradering til 1.2.

Legg inn av j-t » 05.01.2019 08:13

Heisann, får feil ved oppgradering fra 1.1.1 til 1.2
oppgradering bas 1.1.1 - 1.2.jpg
oppgradering bas 1.1.1 - 1.2.jpg (28.58 kiB) Vist 179 ganger
Er dette noe kjent? Ser ut som jeg mangler kolonnen periode_id i databasen.
Brukeravatar
chreide
Site Admin
Innlegg: 172
Registrert: 06.05.2018 16:10
Sted: Trondheim

Re: Feil ved oppgradering til 1.2.

Legg inn av chreide » 05.01.2019 10:10

Akkurat dette er ikke kjent nei. Og det virker helt sykt at du skal mangle den kolonnen. Det er lite som funker uten den.
Jeg tar kontakt med deg.
Brukeravatar
chreide
Site Admin
Innlegg: 172
Registrert: 06.05.2018 16:10
Sted: Trondheim

Re: Feil ved oppgradering til 1.2.

Legg inn av chreide » 05.01.2019 12:34

Vi fant ut av denne. Det endte med en justering av oppdaterings-scriptene i installasjonen av versjon 1.2.0. Denne har vi lagt ut nå i dag , så evt andre med samme symptom så kan dere laste ned 1.2.0 på nytt! (1.2.0-3)
Svar