Side 1 av 1

Feil ved oppgradering til 1.2.8

Lagt inn: 30.06.2019 19:11
av anders
Etter oppgradering til versjon 1.2.8 klarer ikke programmet lenger å åpne databasen.

Feilmelding i vedlagt bilde, siden feilloggen var tom.

(fungerer forøvrig som normalt igjen etter nedgradering til 1.2.7)
bas21.png
bas21.png (54.19 kiB) Vist 864 ganger

Re: Feil ved oppgradering til 1.2.8

Lagt inn: 30.06.2019 21:54
av chreide
Jeg ser det har blitt noe kluss med oppdatering av kontplan hos deg, sikkert fordi du har disse kontoene allerede. Vi har fikset oppgraderings-scriptet nå så hvis du laster ned på nytt (de med 1.2.8-2 i navnet) så går det nok i orden.

Re: Feil ved oppgradering til 1.2.8

Lagt inn: 01.07.2019 00:30
av anders
Takk.

Nå fungerte det utmerket.