Feil i oppgradering til 1.7

Hjelp og support relatert til programmet BAS21.
Svar
svein
Innlegg: 10
Registrert: 07.05.2018 15:43

Feil i oppgradering til 1.7

Legg inn av svein »

Se tidligere innlegg.
Vi avinstallerte og installerte 1.6.1 tidligere.
Men i dag prøvde vi igjen å oppdatere, fikk da følgende feilmelding, se vedlegg.

Hun har Win 10 Pro

Hilsen Svein

Vedlegg
Vedlegg
Feilmelding.PNG
Feilmelding.PNG (9.23 kiB) Vist 107 ganger
Brukeravatar
chreide
Site Admin
Innlegg: 294
Registrert: 06.05.2018 16:10
Sted: Trondheim

Re: Feil i oppgradering til 1.7

Legg inn av chreide »

Dette er ikke en feil jeg noen sinne har snublet over før, men iherdig googling forteller meg at det mest sannsynlig dreier seg om problemer med filen msvcp140_1.dll
Hvis jeg ikke husker helt feil, nevnte du tidligere at dere hadde lastet ned en tilfeldig variant av denne filen. Jeg tipper det dreier seg om versjonsproblematikk, altså uventet variant av denne dll-en. Såvidt jeg vet ligger det ved en versjon av denne i BAS21. Kanskje ligger det en annen i windows\system32 eller noe. Prøv å legge den som er med i BAS21 i aktuell katalog.
Svar